D-Link DIS-210G-12 Industrial Railmount Gigabit Smart Switch, 8x RJ-45, 4x SFP
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35)
- LAN
- 8x RJ-45 (10/100/1000Base-T), 4x SFP (100M/1Gb/s)
- Backplane
- 24Gb/s, 17.85Mp/s, 9.216kB Jumboframes, 4.1MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45 (Rückseite), Webinterface, Konsole
- Kühlung
- passiv
- Leistungsaufnahme
- 2.49W (Standby), 6.3W (max.)
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 12-55V, Rückseite), 1x DC-In Hohlbuchse (Netzanschluss), 1x DC-In Hohlbuchse (Netzanschluss, Rückseite)
- Abmessungen
- 44x164x107mm (BxHxT)
- Gewicht
- 720g
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, Firmwareupdates möglich, redundante Stromzufuhr, Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 65°C, Feuchtigkeit: 5% bis 95%), Schutzklassen (IP40), NEMA TS2
- IEEE Standards
- 802.1ag, 802.1AX, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1v, 802.1w, 802.1X, 802.3, 802.3ad, 802.3af, 802.3ah, 802.3at, 802.3az, 802.3bt, 802.3u, 802.3x, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2236 - IGMPv2, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3414 - SNMPv3, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 4862 - SLAAC, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
D-Link DIS-210G-12, 12 -Port Gigabit Industrial Smart Managed Switch
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 5,99.
Lieferung in weitere Länder auf Anfrage.
D-Link DIS-210G-12, 12 -Port Gigabit Industrial Smart Managed Switch
(Preis kann jetzt höher sein!)
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
GRATISVERSAND
minus € 1,84 Rabatt bei Vorkasse.
Abholung in den Filialen möglich.
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
GRATISVERSAND.
D-Link DIS-210G-12 12-Port Industrial Smart Managed Switch
(Preis kann jetzt höher sein!)
4 weitere Angebote von eBay.de weniger Angebote von eBay.de
Nicht gruppierenGRATISVERSAND.
D-Link DIS-210G-12 12-Port Industrial Smart Managed Switch
(Preis kann jetzt höher sein!)
GRATISVERSAND.
D-Link DIS-210G-12 neu
(Preis kann jetzt höher sein!)
GRATISVERSAND.
D-Link DIS 210G-12 - Switch - industriell - Smart Schwarz
(Preis kann jetzt höher sein!)
10 Stk. DLink Deutschland 12-Port Gigabit Switch DIS-210G-12 Switch 12-Port
(Preis kann jetzt höher sein!)
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Superstore Siegburg: nicht lagernd
Stand:
Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
D-Link DIS 210G-12 - Switch - industriell - Smart
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
D-Link 1G Industrial Switch 1 Gbps 12-Port Managed (DIS-210G-12)
(Preis kann jetzt höher sein!)
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
D-Link DIS-210G-12 12-Port Industrial Smart Managed Switch
(Preis kann jetzt höher sein!)
GRATISVERSAND
minus € 1,92 Rabatt bei Vorkasse.
Nachnahme € 14,80.
Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-35440 Linden)
D-Link DIS 210G-12 - Switch - industriell - Smart
(Preis kann jetzt höher sein!)
Nachnahme € 9,95.
Finanzierung möglich.
Lieferung weltweit möglich.
Abholung im Ladengeschäft möglich (D-26452 Sande)
D-LINK DIS210G12 - Switch, managed, 12-Port, SFP
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
D-Link DIS-210G-12
(Preis kann jetzt höher sein!)
Lieferung in weitere Länder auf Anfrage.
D-Link Industrieller Smart- Switch mit 8 Ports 1G + 4 Ports 1G SFP, DIN
(Preis kann jetzt höher sein!)
Lieferung in weitere Länder auf Anfrage.
DLink Deutschland 12-Port Gigabit Switch DIS-210G-12
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35)
- LAN
- 8x RJ-45 (10/100/1000Base-T), 4x SFP (100M/1Gb/s)
- Backplane
- 24Gb/s, 17.85Mp/s, 9.216kB Jumboframes, 4.1MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45 (Rückseite), Webinterface, Konsole
- Kühlung
- passiv
- Leistungsaufnahme
- 2.49W (Standby), 6.3W (max.)
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 12-55V, Rückseite), 1x DC-In Hohlbuchse (Netzanschluss), 1x DC-In Hohlbuchse (Netzanschluss, Rückseite)
- Abmessungen
- 44x164x107mm (BxHxT)
- Gewicht
- 720g
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, Firmwareupdates möglich, redundante Stromzufuhr, Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 65°C, Feuchtigkeit: 5% bis 95%), Schutzklassen (IP40), NEMA TS2
- IEEE Standards
- 802.1ag, 802.1AX, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1v, 802.1w, 802.1X, 802.3, 802.3ad, 802.3af, 802.3ah, 802.3at, 802.3az, 802.3bt, 802.3u, 802.3x, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2236 - IGMPv2, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3414 - SNMPv3, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 4862 - SLAAC, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 29.06.2026, 19:03
-
Stand: 29.06.2026 .pdf [1.04 MB]
Bewertung für D-Link DIS-210G-12 Industrial Railmount Gigabit Smart Switch, 8x RJ-45, 4x SFP
Teilen Sie uns Ihre Meinung zu D-Link DIS-210G-12 Industrial Railmount Gigabit Smart Switch, 8x RJ-45, 4x SFP mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


