Planet IGS-4215 Industrial Railmount Gigabit Managed Switch, 10x RJ-45, 2x SFP, 240W PoE++
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 8x RJ-45 PoE+ (10/100/1000Base-T, 36W), 2x RJ-45 (10/100/1000Base-T), 2x SFP (100M/1Gb/s)
- PoE
- 4x RJ-45 PoE++ (95W) oder 6x RJ-45 PoE++ (60W) oder 8x RJ-45 PoE+ (30W), gesamt: 240W
- Backplane
- 24Gb/s, 17.85Mp/s, 10kB Jumboframes, 4.1MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Service-Ports
- 1x 2-Pin Terminal Block (Alarm-Port)
- Hardware
- 128MB RAM, 16MB Flash
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 48-54V)
- Abmessungen
- 76.8x152x107.3mm (BxHxT)
- Gewicht
- 1.08kg
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
PLANET IGS-4215-8P2T2S - Switch - managed - 8 x 10/100/1000 (PoE+) + 2 x 10/100/1000 + 2 x 1000Base-X SFP - an DIN-Schiene montierbar, wandmontierbar - PoE+ - Gleichstrom (IGS-4215-8P2T2S)
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Planet Switch managed 8 x 10/100/1000 PoE+ + 2 x + 2 x 1000Base-X SFP an DIN-Schiene montierbar wandmontierbar Gleichstrom (IGS-4215-8P2T2S)
(Preis kann jetzt höher sein!)
Stand:
GRATISVERSAND.
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Planet Technology Industrial 8-Port 10/100/1000T 802.3at PoE + 2-Port
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Planet Corp PLANET Industrial 8-Port 10/100/1000T 802.3at PoE + 2-Port
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Planet Switch managed 8 x 10/100/1000 PoE+ + 2 x + 2 x 1000Base-X SFP an
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Planet Corp PLANET IGS-4215-8P2T2S Netzwerk-Switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blau, Silber
(Preis kann jetzt höher sein!)
Lieferung in weitere Länder auf Anfrage.
PLANET IGS-4215-8P2T2S Netzwerk-Switch Managed L2/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Blau, Silber (IGS-4215-8P2T2S)
(Preis kann jetzt höher sein!)
Lieferung nur innerhalb Deutschlands.
PLANET IGS-4215-8P2T2S - switch - Managed
(Preis kann jetzt höher sein!)
Lieferung in weitere Länder auf Anfrage.
Planet IGS-4215-8P2T2S - Switch - managed - 8 x 10/100/1000 (PoE+)+ 2 x 10/100/1000 + 2 x 1000Base-X SFP - an DIN-Schiene montierbar - wandmontierbar - PoE+ - Gleichstrom
(Preis kann jetzt höher sein!)
GRATISVERSAND
minus € 2,19 Rabatt bei Vorkasse.
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
PLANET IGS-4215-8P2T2S, Managed, L2/L4, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE), Wandmontage
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Planet Ip30 Industrial L2/L4 8-Port 10/100/1000T 802.3At Poe, Igs-4215-8P2T2S (10/100/1000T 802.3At Poe + 2-Port 10/100/1000T + 2-Port 100/1000X Sfp Managed Switch (-40~75 Degrees)
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Planet IGS-4215-8P2T2S
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Industrial, Standalone
- Montage
- Railmount (TS 35), Wallmount (via Montagewinkel)
- LAN
- 8x RJ-45 PoE+ (10/100/1000Base-T, 36W), 2x RJ-45 (10/100/1000Base-T), 2x SFP (100M/1Gb/s)
- PoE
- 4x RJ-45 PoE++ (95W) oder 6x RJ-45 PoE++ (60W) oder 8x RJ-45 PoE+ (30W), gesamt: 240W
- Backplane
- 24Gb/s, 17.85Mp/s, 10kB Jumboframes, 4.1MB Paketpuffer, 8k MAC-Adressen
- Konfiguration
- 1x seriell via RJ-45, Webinterface, Konsole
- Service-Ports
- 1x 2-Pin Terminal Block (Alarm-Port)
- Hardware
- 128MB RAM, 16MB Flash
- Stromversorgung
- 2x DC-In Terminal Block 2-Pin (Netzanschluss, 48-54V)
- Abmessungen
- 76.8x152x107.3mm (BxHxT)
- Gewicht
- 1.08kg
- Farbe
- blau, grau
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 5% bis 95%), Überspannungsschutz: 6kV (Kontakt), Schutzklassen (IP30)
- IEEE Standards
- 802.1AB, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3, 802.3ab, 802.3ad, 802.3af, 802.3at, 802.3az, 802.3u, 802.3x, 802.3z
- RFC Standards
- RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 5424 - Syslog, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 29.04.2026, 13:19
Bewertung für Planet IGS-4215 Industrial Railmount Gigabit Managed Switch, 10x RJ-45, 2x SFP, 240W PoE++
Teilen Sie uns Ihre Meinung zu Planet IGS-4215 Industrial Railmount Gigabit Managed Switch, 10x RJ-45, 2x SFP, 240W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

