Zyxel XMG2230 Rackmount Gigabit Smart Switch, 48x RJ-45, 4x SFP+, 960W PoE++
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 16x RJ-45 PoE++ (100/1000/2.5GBase-T, 60W), 16x RJ-45 PoE++ (100/1000Base-T, 60W), 16x RJ-45 PoE+ (10/1000Base-T, 30W), 4x SFP+ (10Gb/s)
- PoE
- 32x RJ-45 PoE++ (32x 60W), 16x RJ-45 PoE+ (16x 30W), gesamt: 960W, max. 2400W via weiterer Netzteile
- Backplane
- 224Gb/s, 166.6Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 1GB RAM, 64GB Flash
- Leistungsaufnahme
- 37.5W (Betrieb), 2525W (max.)
- Stromversorgung
- 3x DC-In Terminal Block 4-Pin (Netzanschluss, 50-57V), 1x AC-In C14 (Netzanschluss) / 1x Netzteil, optional 3x Netzteil (50V-57V)
- Abmessungen
- 441x44x330mm (BxHxT), 1HE
- Gewicht
- 5.03kg
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XMG2230-52HP L3 Access Switch (XMG2230-52HP-ZZ0101F)
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
ZyXEL XMG2230-52HP L3 Access Switch (XMG2230-52HP-ZZ0101F)
(Preis kann jetzt höher sein!)
Berlin, Dortmund, Düsseldorf, Hamburg, Hannover/Laatzen, München, Stuttgart: nicht lagernd
Stand:
Finanzierung möglich.
Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Expressversand möglich.
Zyxel XMG2230-52HP Managed Switch 16x 2.5 Gigabit Ethernet PoE+, 32x Gigabit Ethernet PoE++, 4x 10G SFP+
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 4,99.
Lieferung in weitere Länder auf Anfrage.
ZyXEL XMG2230-52HP Layer 3 Access Switch PoE++ - Switch - 224 Gbps
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Superstore Siegburg: nicht lagernd
Stand:
Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
ZyXEL XMG2230-52HP, Managed, L2/L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U
(Preis kann jetzt höher sein!)
Lieferung in weitere Länder auf Anfrage.
ZyXEL XMG2230-52HP, Managed, L2/L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U52-Port - Power over Ethernet - USB Typ C - RJ-45 - Managed - Rack-Modul - 1 HE
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Zyxel XMG2230-52HP Managed L2/L3 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Schwarz
(Preis kann jetzt höher sein!)
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
ZyXEL XMG2230-52HP L2/L3 2.5G Gigabit PoE Managed Switch 1U
(Preis kann jetzt höher sein!)
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Stand:
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Zyxel 52-Port Layer 3 Access Switch ink 1Jahr NebulaFlex Pro
(Preis kann jetzt höher sein!)
Lieferung in weitere Länder auf Anfrage.
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Finanzierung ab € 100,- Warenwert möglich.
GRATISVERSAND.
Zyxel XMG2230-52HP 52-Port Layer 3 Access Switch, PoE++
(Preis kann jetzt höher sein!)
2 weitere Angebote von eBay.de weniger Angebote von eBay.de
Nicht gruppierenZyxel XMG2230-52HP Managed L2/L3 2.5G Ethernet (100/1000/2500) PoE
(Preis kann jetzt höher sein!)
GRATISVERSAND.
ZyXEL XMG2230-52HP L3 Access Switch (XMG2230-52HP-ZZ0101F) Schwarz
(Preis kann jetzt höher sein!)
GRATISVERSAND
minus € 8,55 Rabatt bei Vorkasse.
Lieferung in weitere Länder auf Anfrage.
Zyxel XMG2230-52HP, Managed, L2/L3, 2.5G Ethernet (100/1000/2500), Power over Ethernet (PoE), Rack-Einbau, 1U Schwarz
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
Zyxel XMG2230-52HP Switch
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 5,99.
Lieferung in weitere Länder auf Anfrage.
Zyxel XMG2230-52HP Switch
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Zyxel ZyXEL XMG2230-52HP 52-Port Layer 3 Access Switch, PoE++
(Preis kann jetzt höher sein!)
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Rackmount (via Montagewinkel)
- LAN
- 16x RJ-45 PoE++ (100/1000/2.5GBase-T, 60W), 16x RJ-45 PoE++ (100/1000Base-T, 60W), 16x RJ-45 PoE+ (10/1000Base-T, 30W), 4x SFP+ (10Gb/s)
- PoE
- 32x RJ-45 PoE++ (32x 60W), 16x RJ-45 PoE+ (16x 30W), gesamt: 960W, max. 2400W via weiterer Netzteile
- Backplane
- 224Gb/s, 166.6Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 32k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 1GB RAM, 64GB Flash
- Leistungsaufnahme
- 37.5W (Betrieb), 2525W (max.)
- Stromversorgung
- 3x DC-In Terminal Block 4-Pin (Netzanschluss, 50-57V), 1x AC-In C14 (Netzanschluss) / 1x Netzteil, optional 3x Netzteil (50V-57V)
- Abmessungen
- 441x44x330mm (BxHxT), 1HE
- Gewicht
- 5.03kg
- Farbe
- schwarz
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), redundante Stromzufuhr, Fernspeisung, Überspannungsschutz: 6kV (Kontakt), 8kV (Luft)
- Garantie
- lebenslang (+ 5 Jahre nach Registrierung)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3ab, 802.3ad, 802.3ae, 802.3af, 802.3an, 802.3at, 802.3az, 802.3bt, 802.3bz, 802.3x, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2474 - DiffServ, RFC 2516 - PPPoE, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3416 - SNMPv2c, RFC 4253 - SSH, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- AV Standards
- AES67, Dante
- Letztes Preisupdate
- Gelistet seit
- 29.04.2026, 13:11
-
Stand: 29.04.2026 .pdf [1.56 MB]
-
Stand: 29.04.2026 .pdf [12.77 MB]
-
Stand: 29.04.2026 .pdf [12.71 MB]
Bewertung für Zyxel XMG2230 Rackmount Gigabit Smart Switch, 48x RJ-45, 4x SFP+, 960W PoE++
Teilen Sie uns Ihre Meinung zu Zyxel XMG2230 Rackmount Gigabit Smart Switch, 48x RJ-45, 4x SFP+, 960W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.

