Zyxel XS1935 Desktop 10G Smart Switch, 10x SFP+, 2x RJ-45
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Desktop, Rackmount (via Montagewinkel)
- LAN
- 10x SFP+ (1G/10Gb/s), 2x RJ-45 (100/1000/2.5G/5G/10GBase-T)
- Backplane
- 240Gb/s, 178.5Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 256MB RAM, 32MB Flash
- Kühlung
- aktiv, 2x Lüfter (40mm)
- Leistungsaufnahme
- 15.21W (Leerlauf), 36.65W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 330x44x230mm (BxHxT), 1HE
- Gewicht
- 2.2kg
Kreditkarte, EPS € 8,90.
PayPal € 17,31.
Klarna € 13,08.
ZyXEL XS1935-12F 10G L3 Switch - Switch - 12-Port
(Preis kann jetzt höher sein!)
PayPal ab € 15,28 plus 3,9% vom Bestellwert.
Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Lieferung in weitere Länder auf Anfrage.
ZyXEL XS1935-12F Smart Managed Switch 10 x 10G SFP+ 2 - Switch - Glasfaser (LWL)
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Zyxel 12-Port Smart Managed Switch,10x10G SFP+ 2x10GBit RJ45 (XS1935-12F-ZZ0101F)
(Preis kann jetzt höher sein!)
Berlin, Dortmund, Düsseldorf, Hamburg, Hannover/Laatzen, München, Stuttgart: nicht lagernd
Stand:
Finanzierung möglich.
Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Expressversand möglich.
Zyxel XS1935-12F Smart Managed Switch 12-Port, 2x 10G RJ45, 10x 10G SFP+, Nebula Cloud
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Finanzierung möglich.
Abholung nach Vereinbarung möglich (D-32312 Lübbecke)
Zyxel 12-Port Smart Managed Switch,10x10G SFP+ 2x10GBit RJ45
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
GRATISVERSAND.
Zyxel Netzwerk Switch 12 Port | Lite-L3 | 10G Fiber | XS1935-12F
(Preis kann jetzt höher sein!)
Stand:
Kreditkarte/EC-Karte bei Abholung möglich.
0%-Finanzierung ab € 150,- Warenwert möglich.
Preis bei Kauf & Mitnahme im Store
ZyXEL XS1935-12F Multi-Gig Lite-L3 Smart Managed Switch
(Preis kann jetzt höher sein!)
0%-Finanzierung ab € 100,- Warenwert möglich.
Abholung nach Online-Bestellung möglich (D-09603 Siebenlehn)
Express möglich ab € 18,99.
Lieferung in weitere Länder auf Anfrage.
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
GRATISVERSAND
minus € 2,15 Rabatt bei Vorkasse.
Abholung in den Filialen möglich.
Lieferung in weitere Länder auf Anfrage.
Zyxel XS1935-12F 12p Managed Multigigabit/10G Switch Schwarz
(Preis kann jetzt höher sein!)
Stand:
Expressversand ab € 16,90 möglich.
Lieferung nur innerhalb Deutschlands.
Zyxel 12-Port Smart Managed Switch,10x10G SFP+ 2x10GBit RJ45
(Preis kann jetzt höher sein!)
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
GRATISVERSAND.
Lieferung nur innerhalb Deutschlands.
ZyXEL XS1935-12F 10G L3 Switch Glasfaser LWL 10-Port RJ-45 Managed Stand-Alone (XS1935-12F-ZZ0101F)
(Preis kann jetzt höher sein!)
Superstore Siegburg: nicht lagernd
Stand:
Lieferung in weitere Länder auf Anfrage.
Abholung möglich (D-53721 Siegburg)
ZyXEL XS1935-12F Smart Managed Switch 10 x 10G SFP+ 2 - Switch - Glasfaser (LWL)
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Zyxel XS1935-12F 12-Port Smart Managed Switch
(Preis kann jetzt höher sein!)
1 weiteres Angebot von eBay.de weniger Angebote von eBay.de
Nicht gruppierenGRATISVERSAND.
ZyXEL XS1935-12F Smart Managed Switch
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal € 5,99.
Lieferung in weitere Länder möglich.
Zyxel XS1935-12F
(Preis kann jetzt höher sein!)
Kreditkarte, PayPal, Klarna € 5,99.
Lieferung in weitere Länder auf Anfrage.
Zyxel XS1935-12F
(Preis kann jetzt höher sein!)
GRATISVERSAND
minus € 2,25 Rabatt bei Vorkasse.
GRATISVERSAND.
Lieferung in weitere Länder auf Anfrage.
Zyxel ZyXEL XS1935-12F 12-Port mgd Switch 10x10G SFP+-Ports 2x10GBit
(Preis kann jetzt höher sein!)
Lieferung in weitere Länder auf Anfrage.
(Preis kann jetzt höher sein!)
GRATISVERSAND.
Finanzierung ab € 100,- Warenwert möglich.
- Klassifikation
- Switch
- Typ
- Standalone
- Montage
- Desktop, Rackmount (via Montagewinkel)
- LAN
- 10x SFP+ (1G/10Gb/s), 2x RJ-45 (100/1000/2.5G/5G/10GBase-T)
- Backplane
- 240Gb/s, 178.5Mp/s, 12kB Jumboframes, 2MB Paketpuffer, 16k MAC-Adressen
- Konfiguration
- Webinterface, Cloud
- Hardware
- 256MB RAM, 32MB Flash
- Kühlung
- aktiv, 2x Lüfter (40mm)
- Leistungsaufnahme
- 15.21W (Leerlauf), 36.65W (max.)
- Stromversorgung
- 1x AC-In C14 (Netzanschluss) / 1x Netzteil
- Abmessungen
- 330x44x230mm (BxHxT), 1HE
- Gewicht
- 2.2kg
- Farbe
- anthrazit
- Besonderheiten
- Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, Sicherheitsschloss (Kensington Security Slot), Überspannungsschutz: 8kV (Kontakt), 15kV (Luft)
- Garantie
- lebenslang (+ 5 Jahre nach Registrierung)
- IEEE Standards
- 802.1AB, 802.1ad, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1w, 802.1X, 802.3ab, 802.3ad, 802.3ae, 802.3ah, 802.3an, 802.3x, 802.3z
- RFC Standards
- ANSI/TIA-1057 - LLDP-MED, RFC 1112 - IGMPv1, RFC 2131 - DHCP, RFC 2474 - DiffServ, RFC 2516 - PPPoE, RFC 2710 - MLDv1, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3414 - SNMPv3, RFC 3416 - SNMPv2c, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+
- Letztes Preisupdate
- Gelistet seit
- 25.06.2026, 11:43
-
Stand: 25.06.2026 .pdf [1.52 MB]
-
Stand: 25.06.2026 .pdf [12.19 MB]
Bewertung für Zyxel XS1935 Desktop 10G Smart Switch, 10x SFP+, 2x RJ-45
Teilen Sie uns Ihre Meinung zu Zyxel XS1935 Desktop 10G Smart Switch, 10x SFP+, 2x RJ-45 mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.
* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


